Picture doesn't work...

Forum for questions and problems regarding PathAway GPS 4 SE for Palm OS

Moderator: Scott

User avatar
olac
Posts: 18
Joined: Wed Jun 01, 2005 2:30 pm
Location: Geneva, Switzerland

Picture doesn't work...

Postby olac » Sat Mar 25, 2006 2:46 pm

I tried new version 4.00.29 with my treo650. I can effectly capture a picture with the builtin camera. But I can't see it when I go to the "Show Picture..." menu. I got an error message: File not found. /DCIM/xxx.jpg;1;1.
When I go to the Edit menu, I can see the right name for the picture, but don't see it. If I take another picture, then I can see it. But when I redo the same (go to the point and popup menu>Show Picture, I got the same error ?!?
Another bug. Sometimes,when I want to take another picture I got this message: Error Writing Photo. Erreur système. L'inscription a échoué.
PS: Is this because the point is on a SD card ?

User avatar
olac
Posts: 18
Joined: Wed Jun 01, 2005 2:30 pm
Location: Geneva, Switzerland

Postby olac » Sat Mar 25, 2006 3:01 pm

OK, I think it's a memory card problem.
I have make a new point, choose a picture saved in RAM (/Photos & Videos) and it's working perfectly !

Another problem is when I take a picture with the builtin camera, the picture is automatically saved on the SD Card (/DCIM/xxx.jpg) and not in RAM !?! Is there a way to choose the saving destination ?

PS: Is it possible to add a "Clear" button in the Picture Edition (as for the Sound) ?

User avatar
olac
Posts: 18
Joined: Wed Jun 01, 2005 2:30 pm
Location: Geneva, Switzerland

Postby olac » Tue Apr 11, 2006 3:54 pm

Thanks for the "clear" button on the picture's point edition.
But I have always the same problem with 4.00.30, I can't read picture's saved on the SD card !!! :(

Image

User avatar
Minjin
Posts: 23
Joined: Mon Feb 13, 2006 1:51 pm
Location: SWITZERLAND

Postby Minjin » Mon Apr 17, 2006 3:33 am

I have also a problem with the pictures. When I attach a pic and want to see it the pic is no longer attached. No error !

PA 4.00.30

User avatar
Minjin
Posts: 23
Joined: Mon Feb 13, 2006 1:51 pm
Location: SWITZERLAND

Postby Minjin » Mon Apr 17, 2006 3:33 am

I have also a problem with the pictures. When I attach a pic and want to see it the pic is no longer attached. No error !

PA 4.00.30


Return to “PathAway GPS 4 SE for Palm OS - Support”

Who is online

Users browsing this forum: No registered users and 3 guests