Trouble with add picture

Forum for questions and problems regarding PathAway GPS 4 SE for Palm OS

Moderator: Scott

ColinC
Posts: 6
Joined: Wed Jun 21, 2006 5:38 pm

Trouble with add picture

Postby ColinC » Wed Jun 21, 2006 6:33 pm

I'm trying to add a picture to a point. When I tap the (...) button I get:

Please insert a card to store the pictures and videos on.

Also, when I enter a picture name it shows up in the point list as:

name;0;0;0

Also, Show Picture returns:

File not found name;0;0;0

I'm using Tungsten E2.

Thanks for your help. Great job.

User avatar
Scott
Site Admin
Posts: 1033
Joined: Mon Apr 18, 2005 8:49 pm
Location: Ontario, Canada
Contact:

Postby Scott » Wed Jun 21, 2006 6:55 pm

Try going into your "Media" application first. This seems to initialize the album for use by other apps. You should then be able to select the pictures from PathAway.

We're looking for a work-around for this.

ColinC
Posts: 6
Joined: Wed Jun 21, 2006 5:38 pm

Postby ColinC » Wed Jun 21, 2006 8:43 pm

Thanks. I tried this but it didn't help.

ColinC
Posts: 6
Joined: Wed Jun 21, 2006 5:38 pm

Adding pictures to points

Postby ColinC » Fri Jun 23, 2006 6:28 pm

Hi,

While you're working on this :-) what I would really like is a way to specify what happens when I tap on a point:

1. Bring up point menu.
2. Show picture.
3.
...

BTW, thanks for havng this forum.

nikimber
Posts: 3
Joined: Wed Jun 28, 2006 5:41 pm
Location: Southampton, UK

Trouble with add picture

Postby nikimber » Wed Jun 28, 2006 5:50 pm

Hi,

I am also having no joy with the add picture function on my Clie NX70V.

The Browse... dialog allows me to search through my card for a .jpg but does not copy the name when selected.

I can type the name of the picture, but then the play button does nothing. If I OK it anyway, then select the point and Show Picture, I get a Database Error - Error 65535 executing command.

How is this feature supposed to work?

ColinC
Posts: 6
Joined: Wed Jun 21, 2006 5:38 pm

Postby ColinC » Wed Jun 28, 2006 6:20 pm

Hi again,

What I'd really, really like is the ability to automatically attach a particular icon to points that have pictures attached to them.

Then you tap the icon and get the picture (no menu).

Thanks,
Colin

User avatar
Scott
Site Admin
Posts: 1033
Joined: Mon Apr 18, 2005 8:49 pm
Location: Ontario, Canada
Contact:

Postby Scott » Thu Aug 10, 2006 10:26 pm

The Browse... dialog allows me to search through my card for a .jpg but does not copy the name when selected

This is fixed in the latest build 4.00.42

We're looking at the specific PDAs that have trouble with Pictures. Usually its a case of not enough large blocks of memory. (Palm OS memory tends to get fragmented)

nikimber
Posts: 3
Joined: Wed Jun 28, 2006 5:41 pm
Location: Southampton, UK

Postby nikimber » Thu Aug 10, 2006 11:41 pm

My trial period has expired - will this latest update reset it?

I am a registered PathAway 3 user, and although there are some nice features in version 4, I'm reluctant to upgrade until I know for sure they work!

User avatar
Scott
Site Admin
Posts: 1033
Joined: Mon Apr 18, 2005 8:49 pm
Location: Ontario, Canada
Contact:

Postby Scott » Thu Aug 10, 2006 11:45 pm

The new update 4.00.42 will reset your trial

ColinC
Posts: 6
Joined: Wed Jun 21, 2006 5:38 pm

Re: Trouble with add picture

Postby ColinC » Fri Aug 11, 2006 6:13 pm

ColinC wrote:I'm trying to add a picture to a point. When I tap the (...) button I get:

Please insert a card to store the pictures and videos on.

Also, when I enter a picture name it shows up in the point list as:

name;0;0;0

Also, Show Picture returns:

File not found name;0;0;0

I'm using Tungsten E2.

Thanks for your help. Great job.


I'm still seeing this exact problem with the latest build.

User avatar
Minjin
Posts: 23
Joined: Mon Feb 13, 2006 1:51 pm
Location: SWITZERLAND

Postby Minjin » Wed Nov 01, 2006 5:24 pm

I have not the same problem. I can choose a picture to add.

1) I choose the pic (HD of lifedrive)
2) the path is written
3) I quit edit point
4) come back to edit point
5) the path is not written anymore (pic lost)

I allready add with old build. I have .47 now.

User avatar
olac
Posts: 18
Joined: Wed Jun 01, 2005 2:30 pm
Location: Geneva, Switzerland

Postby olac » Sun Nov 19, 2006 2:58 pm

Minjin wrote:I have not the same problem. I can choose a picture to add.

1) I choose the pic (HD of lifedrive)
2) the path is written
3) I quit edit point
4) come back to edit point
5) the path is not written anymore (pic lost)

I allready add with old build. I have .47 now.


+1 :cry:


Return to “PathAway GPS 4 SE for Palm OS - Support”

Who is online

Users browsing this forum: No registered users and 2 guests