Page 3 of 3

Posted: Tue Dec 02, 2008 7:54 am
by Scott
Ok,
Fixed the startup issue and re-posted .25. Please try it now.

Posted: Tue Dec 02, 2008 1:08 pm
by ChrisHT
Hi Scott,

When I start Pathaway Version .25 I get now an Error: "PathAwayResDE.dll not found. Please re-install the software and try again. Error code: 126"

I repeated the installation/starting 3 times and downloaded the sw again so it seems the file is really missing.

regards,
Chris

Posted: Tue Dec 02, 2008 8:39 pm
by Scott
Did you download the Multilingual version or the English one?

The multi-lingual version contains this Dll (for German language)

Posted: Tue Dec 02, 2008 9:10 pm
by sardinien

Posted: Tue Dec 02, 2008 10:18 pm
by ChrisHT
Hi Scott,

it was the English one (PathAway5.English_WM5_ARM.PPC.CAB).

regards,
Chris

Posted: Wed Dec 03, 2008 2:26 am
by gpsrookie
ChrisHT wrote:Hi Scott,

it was the English one (PathAway5.English_WM5_ARM.PPC.CAB).

regards,
Chris


Hi Scott,

I have the same problem with ../English/PathAway5WMInstall.exe. So why should there be a german dll?

Bye
Stefan

Posted: Wed Dec 03, 2008 3:56 am
by Scott
There is no difference between the English and Multilingual builds (which includes German) except the English contains only the English text DLL. If you have a German PocketPC, PathAway now attempts to load the PathAway German DLL. Of course it's not there if you installed the English one. This detection is now fixed, and the English version will work as before.

Posted: Wed Dec 03, 2008 1:18 pm
by ChrisHT
Hi Scott,

now PathAway works again and vector maps are displayed from start-up on (if enabled). Enable state is also saved correctly so at the moment I'm happy :) .
And you're right: My WM6.1 is a german version.

regards,
Chris

Posted: Wed Dec 03, 2008 2:41 pm
by gpsrookie
Hi Scott,

I'm very happy too (at the moment :wink:)! Thank you very much for your immediately help and support! So, it seems that all problems of this topic are solved.

But one question left. You have written:

Version 5.00.25 - Nov 30 2008
- Fixed: Vector Maps: Can now read maps that contain invalid tags, or missing components.

The vector maps I used are created by Garmin MapSource (for example GmTopoGer1.00-Berlin-Mitte.zip); I have only renamed it. You say these maps contain invalid tags or missing components!? Please, could you give some hints what we have to consider when using vector maps. I don't know much about the structure of .img-files. Maybe there are informations about this file-type or tools to check if they comply with the standards. So you didn't do it for us every time :)

Best regards
Stefan

Posted: Wed Dec 03, 2008 7:31 pm
by Scott
Regarding invalid tags. This may be misleading. A better description is "Unrecognized Tags". There are tags that may be unrecognized by PathAway but are valid tags. PathAway can now just skip over these tags. They may be tags for routing, or some sort of indexing. Since there is no official standard for this format, any application could implement its own tags. PathAway also now will trap actual invalid tags (empty or garbage names) which will cause the map loading to fail.

Posted: Fri Dec 05, 2008 12:17 am
by Scott
Ok, We added detection of the System language in this build. Another build (still 5.00.25) has been posted that will allow you to run the English build on a German device.

PA compatibility with Switzerland Lakes Topo chart

Posted: Sun Mar 22, 2009 7:11 pm
by fowler
Hello - I understand that coded / encrypted Garmin charts cannot be used with Path Away - now some users report beeing able to use some Garmin Topo charts or did I missed something ? I understand also that once you buy the Garmin chart (swiss lakes) you get a code to unlock the package. Does it mean that once unlock it you can use it with Path Away ?

Bottom line is I'm interested to buy PA but mainly if I can use the commercial Garmin topo charts, otherwise will have to buy a Garmin GPS.

Thx

Posted: Mon Mar 23, 2009 6:32 am
by Scott
I can't be sure what "unlocking" does for your charts. I suggest you try the Free 15 day trial of PathAway with these maps to make sure they work before you purchase.

Posted: Fri Apr 24, 2009 2:31 pm
by Alf
I tried 5.033 and i have a lot of problems with the indication of the Garmin topo-maps.

All maps are found on the SD-card without problems and all maps (*.img) are indicated (but not correct) with the exception of mapsource created gmapsupp.img. These files are generally not usable. Why? I don't know.

None of the img-maps founded on the device and shown by PW database are indicable by using the PW database with function "show map", but are working at least in the normal map screen. Why i don't know.

But if so, the vector maps are not indicated correct. There are fields and triangels flooded by grey or blue colours but allways the streets are correct. Shore lines sometimes are cutted straight ahead.

If transparent polygons are activated i found no such problems, but this is not suitable for me because in this case i have no indication of forrests and woods.

The distance circles are sometimes not round. They are eliptically.

What can i do?

I use the Garmin Norway N50 topo-map.