Vectormaps missing until update

Forum for questions and problems regarding PathAway GPS 5 PRO for Windows Mobile
sekundenherz
Posts: 9
Joined: Fri Nov 28, 2008 10:09 pm

Vectormaps missing until update

Postby sekundenherz » Fri Nov 28, 2008 10:29 pm

Hi Scott,

I have converted OSM-Data to Garmin-img using mkgmap. The resulting file (177kb)

http://xrl.in/154j

can be well viewed by release 5.00.21. But the versions .22/23/24 won't work. Whatever I tried - the overlay won't appear.
If I go back and install the r.21 again, everything is ok again.

My device is a Pocket Loox C550 with WM5, 20/20 MB free space and 150 MB on SD-Card.

thanks in advance, Detlef

User avatar
Scott
Site Admin
Posts: 1033
Joined: Mon Apr 18, 2005 8:49 pm
Location: Ontario, Canada
Contact:

Postby Scott » Sat Nov 29, 2008 2:11 am

This is strange. I can view this file in 5.00.24 fine.

Do you get an error message? Have you turned off all other maps?

super-user
Posts: 14
Joined: Fri Nov 21, 2008 8:04 pm
Location: Germany;Saxonia

Postby super-user » Sat Nov 29, 2008 4:06 am

Noch mal zu den Südtirolkarten http://www.maptk.dnsalias.com/ , diese 1.03
funktionieren so nicht. Für PW 5 kann man diese .img's nur über Umwege lesbar machen.
Diese Kacheln können mit GPSMapedit in das Polish.mp abgespeichert und anschließend wieder ins .img abgespeichert werden.
Dann laufen auch diese Maps

Lg Heiko
-----------------------------------------------------------------------------

Once again to the South Tyrol maps http://www.maptk.dnsalias.com/, this 1.03 do not function in such a way. For PW 5 one knows this .img' s only over detours make readable. These tiles can be stored with GPSMapedit into the Polish.mp and be stored afterwards again in .img. Then also these maps run

sekundenherz
Posts: 9
Joined: Fri Nov 28, 2008 10:09 pm

Postby sekundenherz » Sat Nov 29, 2008 2:32 pm

After much testing, pathaway pops up an error message, when i try to activate the vector map in options/maps, it says:

Map contains unrecognized tags. It cannot be displayed.

The map is located in the my-documents-folder on main memory, where the tutorial-files are present. No other (folders with) maps are active/selected.
Sometimes the activation of the vector map resulted in freezing of pathaway and I had to soft reset the device.

The used version is 5.00.24.

Detlef

sekundenherz
Posts: 9
Joined: Fri Nov 28, 2008 10:09 pm

Postby sekundenherz » Sat Nov 29, 2008 7:41 pm

Sometimes the activation of the vector map resulted in freezing of pathaway and I had to soft reset the device.

This especially causes in map list, when I tap on the map item to show the kontext menu and choose 'show'.

User avatar
Scott
Site Admin
Posts: 1033
Joined: Mon Apr 18, 2005 8:49 pm
Location: Ontario, Canada
Contact:

Postby Scott » Sat Nov 29, 2008 9:00 pm

We did start trapping for "unrecognized tags" and then aborting the map load. So that explains the message. However we did not get this message on the map you sent. Is there another map that illustrates this?

sekundenherz
Posts: 9
Joined: Fri Nov 28, 2008 10:09 pm

Postby sekundenherz » Sat Nov 29, 2008 10:14 pm

I have repeated the conversion from *.osm to *img with the same part of map (but newer OSM online version)

http://xrl.in/15cc

and it works fine using v24.
When I try to load the older img-map, pathaway crashes, if I try to let the map show in map list view (as I told).

Ok, I'm happy, it works! :)

Thanks

gpsrookie
Posts: 42
Joined: Mon Oct 20, 2008 5:10 pm
Location: Germany, Berlin

Postby gpsrookie » Sun Nov 30, 2008 12:12 am

sekundenherz wrote:After much testing, pathaway pops up an error message, when i try to activate the vector map in options/maps, it says:

Map contains unrecognized tags. It cannot be displayed.

The map is located in the my-documents-folder on main memory, where the tutorial-files are present. No other (folders with) maps are active/selected.
Sometimes the activation of the vector map resulted in freezing of pathaway and I had to soft reset the device.

The used version is 5.00.24.

Detlef


Hi Scott,

I also tested some things and I get the same error message. It seems that this message only pops up, when the map is shown for the first time after the corresponding folder has been added and a new PathAwayDBV.cdb-file has been generated. When you try to show the map the second or third time you get a blank map-screen and PathAway freezes or crashes as I told in the topic "Garmin vector maps?". There I also posted an example *.img-file which was generated by Garmin MapSource.

Hope, you will find out what's wrong.

Best regards
Stefan


Return to “PathAway 5 PRO for Windows Mobile - Support”

Who is online

Users browsing this forum: No registered users and 3 guests