Page 1 of 1

Import of points not possible.

Posted: Fri Jun 24, 2016 10:16 pm
by PaulH
After I however fixed my first problem a new appeared.

I have been using Pathaway for aprox. 10 years now. And since than I am creating I detailed map of a lake with now over 2k waypoints. One year ago I purchased pathaway Pro in the Google play store to use it on my galaxy S4 and it worked very well indeed. Unfortunately my S4 broke and I had to buy a new S6. I logged in with my Google ID where Pathaway Pro is activated on. First thing I noticed was, that I was only able to install the free trail version. As I started the app the first time, it stopped working immediately. On my second try it opened as usual and showed me that it is an registered pro version. But after a few seconds a little popup came up witch showed "Registrierungsschl├╝ssel ung├╝ltig" (registration key invalid) , but everything worked normal. Now to my problem: Of course I now tried to import my pointsdatabase but this always failes. The app stopped working always when I push the import button. The app only creates the database without the points in it named after my file. I tried Csv and pwpts. Same result. Reinstallation and everything was useless.

Is it possible to get the points in another way into the app, maybe per drag and drop? Or any solution to this?

I hope to get a reply soon. :D

Greetings Paul

Re: Import of points not possible.

Posted: Wed Jul 13, 2016 10:26 pm
by Scott
Can you send me a sample of your points files? I'll do some tests with it.

Note, if you originally purchased on Google Play then you'll need to always download from Google Play.