4.00.42 - Contents of \Storage Card\PathAway disappeared!

Forum for questions and problems regarding PathAway GPS 4 SE for Windows Mobile

Moderator: Scott

Posts: 44
Joined: Mon Mar 27, 2006 2:43 am
Location: S.England

4.00.42 - Contents of \Storage Card\PathAway disappeared!

Postby TheSnake » Tue Aug 15, 2006 5:31 pm

Hi Scott,

I was entering some points directly from the map, adding descriptions etc. On clicking the 'Add Point' icon for the fifth point, PathAway closed and I found myself back on the 'Today' screen. On re-entering PathAway my points were displayed but no map. On further investigation I found the entire contents of \Storage Card\PathAway had disappeared, including all my maps and the secondary PathAway database!

Apart from that (!) 4.00.42 seems to be a great improvement over previous versions especially with regard to menu/item selection response.


Posts: 44
Joined: Mon Mar 27, 2006 2:43 am
Location: S.England

Postby TheSnake » Tue Aug 15, 2006 7:18 pm

Further to the problem above...

Trying to copy maps back into \Storage Card\PathAway results in the error message 'Cannot copy <filename> : Access Denied'

I've checked the folder attributes but these are no different to the other folders on the storage card, and I can copy files to these folders without problems.

It seems as if the read only/hidden attribute has been set on the folder contents but not on the folder itself.

Posts: 16
Joined: Tue May 09, 2006 2:25 pm

Postby Ahto » Tue Sep 05, 2006 9:43 pm

Just wanted to say that similar thing happened to me also. One day the memory card that contained maps was empty. I had not removed the SD card from PDA nor used any other programs other than PathAway. I put the "empty" SD card into card reader connected to a PC and indeed no files were visible but, free space was reported as there was something on the card, so probably the disk's file allocation table was garbaged.

User avatar
Site Admin
Posts: 1027
Joined: Mon Apr 18, 2005 8:49 pm
Location: Ontario, Canada

Postby Scott » Mon Sep 11, 2006 10:27 pm

We have not been able to reproduce this at all. If anyone can find a repeatable situation that is attributable to PathAway, we'll fix it.

Posts: 4
Joined: Sat Aug 09, 2008 1:13 pm

Postby Ulf » Tue Jul 28, 2009 1:18 am

I know this thread is quite old. But the same thing happens on my Loox N560 as well. Windows Mobile 5, Pathaway 4 Standard (newest version). Anybody else?

Return to “PathAway GPS 4 SE for Windows Mobile - Support”

Who is online

Users browsing this forum: No registered users and 0 guests